You are browsing the old.JoomlaHacks.com. Checkout the newly redesigned responsive JoomlaHacks.com.
Home arrow Forum white screen when clicking on forum link.
  Welcome, Guest. Please login or register.
October 31, 2014, 07:10:50 AM
Home New Posts Search Calendar


Login with username, password and session length
+  Joomla Forum
|-+  Joomla Hacks
| |-+  FAQ's
| | |-+  Joomla-SMF Forum
| | | |-+  white screen when clicking on forum link.
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: white screen when clicking on forum link.  (Read 10090 times)
Raymond
Joomla Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
white screen when clicking on forum link.
« on: January 11, 2006, 10:47:40 PM »

Logged
-Wolverine
Developer
Joomla Guru
*****

Karma: +378/-38
Offline Offline

Posts: 3393


Lead Developer


View Profile WWW
Re: white screen when clicking on forum link.
« Reply #1 on: January 11, 2006, 11:11:01 PM »

check here

http://www.joomlahacks.com/component/option,com_smf/Itemid,94/topic,1181.0
Logged

Need help?  Check Here First!
Get the JSMF User Guide
SEARCH this forum.
Raymond
Joomla Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
Re: white screen when clicking on forum link.
« Reply #2 on: January 13, 2006, 12:26:24 AM »

Thanks for the help, i put in this code

Code:
define('WIRELESS2', isset($_REQUEST['wap']) || isset($_REQUEST['wap2']) || isset($_REQUEST['imode']));
if (!WIRELESS2 && ($_SERVER['REQUEST_URI'] == "/smf/" || $_SERVER['REQUEST_URI'] == "/smf/index.php")) {
   header( 'Location: http://www.synoptic.org.au/index.php?option=com_smf&Itemid=36' );
   exit();
}

put that at top of page like FAQ thread suggested, didnt help either. then i moved where the if (!defined('WIRELESS')) is in the index file Cheesy and that fixed it.
Logged
kevin
Joomla Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


View Profile
Re: white screen when clicking on forum link.
« Reply #3 on: February 15, 2006, 06:27:22 PM »

raymond, can you pls post the your code for the whole index.php section where you made the modifications so i can see the context.  I have the same problem and am trying your fix, but not sure i'm putting code in right place.

thx, k.
Logged
-Wolverine
Developer
Joomla Guru
*****

Karma: +378/-38
Offline Offline

Posts: 3393


Lead Developer


View Profile WWW
Re: white screen when clicking on forum link.
« Reply #4 on: February 16, 2006, 01:59:15 PM »

Are you using Joomla-SMF 1.1RC1?
Logged

Need help?  Check Here First!
Get the JSMF User Guide
SEARCH this forum.
kevin
Joomla Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


View Profile
Re: white screen when clicking on forum link.
« Reply #5 on: February 16, 2006, 02:39:05 PM »

yes
Logged
-Wolverine
Developer
Joomla Guru
*****

Karma: +378/-38
Offline Offline

Posts: 3393


Lead Developer


View Profile WWW
Re: white screen when clicking on forum link.
« Reply #6 on: February 16, 2006, 02:49:51 PM »

this patch they are talking about is done when you patch the SMF files
Logged

Need help?  Check Here First!
Get the JSMF User Guide
SEARCH this forum.
kevin
Joomla Newbie
*

Karma: +0/-0
Offline Offline

Posts: 5


View Profile
Re: white screen when clicking on forum link.
« Reply #7 on: February 16, 2006, 03:29:13 PM »

I assume you mean the patch of the SMF index.php file that you do from the Joomla-SMF Forum Configuration screen...i did this successfully when i first installed.  I just went and unpatched and repatched, just to make sure.  Still i just get a white screen when i click the menu item.

What would you suggest that i try now, since the fix i was trying is apparently already in the patch?

much thanks,

k.
Logged
vfuui
Joomla Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


View Profile
Re: white screen when clicking on forum link.
« Reply #8 on: July 05, 2006, 11:45:16 AM »

the forum link was blank on my page as well, until I changed the SMF Table Prefix to jos_ in "Joomla-SMF Forum Configuration" under the Joomla > Components

Now I'm getting the forum on the page, which has replaced all the modules on the front page. 

I think some cleaning up is in order...but at least it works, and the logins all work across the site.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  



Login with username, password and session length

Powered by MySQL Powered by PHP Joomla Forum | Powered by SMF 1.1 RC1.
© 2001-2005, Lewis Media. All Rights Reserved.
Joomla Bridge by JoomlaHacks.com
Valid XHTML 1.0! Valid CSS!

Joomla Hacks is a Joomla Components, Joomla Modules, Joomla Templates, & Joomla Mambots resource portal. None of the text or images in this public website may be copied without the expressed written consent of the authors. Copyright 2005 by JoomlaHacks.com. Powered by Joomla. All rights reserved.
Terms of Use







Joomla Hacks German Lang French Lang Italian Lang Spanish Lang Japanese Lang Chinese Lang
About Advertise

You are browsing the old JoomlaHacks.com
Click here for the redesigned JoomlaHacks.com!